WhatsApp corrige importante falla con la que un ciberatacante podría efectuar llamadas telefónicas desde el dispositivo

WhatsApp ha corregido una importante vulnerabilidad que consistía en que mediante una llamada, los ciberdelinuentes tendrían la opción de hackear el dispositivo y apropiarse de la información del cliente.

El Instituto Nacional de Ciberseguridad (Incibe) ha calificado dicha falla como de importancia 4 o alta y ha sido identificada en versiones anteriores a WhatsApp para Android v2.21.23.2 e iOS v2.21.230.6; WhatsApp Business para Android v2.21.23.2 e iOS 2.21.230.7; y WhatsApp para escritorio v2.2145.0.

Desde el portal Robotina explican que esta importante vulnerabilidad en el sistema de seguridad de la plataforma era tan grave que un ciberdelincuente podría hacer una lectura que rebasara los límites de la pila (heap) al efectuar llamadas telefónicas desde el dispositivo –por medio de la app-. Esto tomando en cuenta lo señalado en un comunicado colgado en la web de la empresa.

Por tanto, instan a actualizar a la última versión del ‘software’ en las distintas variantes de la ‘app’ de mensajería y así solventar esta importante vulnerabilidad.

Comparte nuestras noticias

Entradas Relacionadas